thraxil.org:

PSA

by quiet Wed 19 Jun 2002 10:16:17

Root exploit in apache. New version came out this morning that’s not vulnerable.

comments

and here's the full advisory.

probably not as bad as it sounds unless you're running apache on windows or netware. still a nasty bug and worth upgrading.

i'm currently looking closely at apache 2.0 and investigating whether it's worth it yet to move to 2.0.39. anyone had any experience with it, especially involving relatively complex configurations and apps?


formatting is with Markdown syntax. Comments are not displayed until they are approved by a moderator. Moderators will not approve unless the comment contributes value to the discussion.

namerequired
emailrequired
url
remember info?